ibm-rad

    1热度

    1回答

    我有一个应用程序在WebSphere Application Server 8.0上运行,我试图迁移到WebSphere Liberty Core 16.0.0.4。 它使用jax-ws,但它包含所有必需的cxf库,并在清单中包含DisableIBMJAXWSEngine:true,因此不需要使用Liberty的jax-ws功能。但是,当我尝试在Rational Application Devel

    0热度

    1回答

    安装RAD 9.6时出现以下安装错误。什么信息“没有安装适配器注册类型:蚂蚁”是什么意思?我安装了Apache Ant 1.10.1,然后重新安装了RAD,但ANT没有任何区别。 此外,我也得到了9.5和9.0的类似错误。我在MS-Windows 10 64位上使用IBM Installation Manager 1.8.5 32位。

    1热度

    1回答

    我有一个奇怪的Websphere 8.5问题,我希望别人以前见过。当我搜索它时,我没有在Google或Google上看到它。 我正在致力于通过SOAP调用服务的应用程序,它需要请求中的用户名和密码才能获得有效的响应。要存储登录信息,我们在服务器上使用J2C身份验证别名。对于大多数团队来说,这样的工作很好,但是我在RAD中运行的本地服务器出了问题,我需要测试代码更改。 别名的设置与其他人的设置一样,

    0热度

    1回答

    自从昨天起,我开始在RAD 9.1.1(websphere 8.5)中收到以下错误。此外,此错误仅在我的工作区中的一个项目中出现。我确实有大约7-8个清洁无错的项目。任何帮助或输入被感激.. 该项目未建因“内部错误 - 选定的文件 是不能被修改的系统文件,它会被隐藏。”。修复 问题,请尝试刷新此项目,建设它,因为它可能 不一致

    0热度

    1回答

    我正在使用Rational Application Developer IDE(RAD,这是对eclipse的修改)来修改现有的应用程序。问题是我无法在WebSphere Application Server v8.5上部署应用程序,但我实际上收到了一条法语错误消息,它将转换为“无法找到要添加到服务器的有效父模块”,并且下一个和完成按钮是禁用如下面的截图: 我做了一些研究,我发现,它可能是由于这样

    0热度

    1回答

    在RAD 9.0.1中使用WebSphere 8.5.5.0编写J2EE webapps。我们的热代码替换不起作用。我们修改了最简单的Java例程(没有对类的接口更改,只是内部方法),但我们必须每次都完全重新启动应用程序。 谷歌搜索似乎像IBM有一些关于在deployment.xml中设置reloadEnabled的说明,但我没有做到这一点。 https://www.ibm.com/support

    0热度

    1回答

    RAD 9.6.1(Java 8)错误是当前的罪魁祸首,但我敢说这是Eclipse的宽/ Java的范围内。 RAD错误显示这一点,对项目和pom.xml中: Failed to read artifact descriptor for com.itextpdf:itext-licensekey:jar:2.0.3 org.eclipse.aether.resolution.ArtifactDe

    1热度

    1回答

    我想编辑我已导入现有的发射配置,但只要我点击它,我有followinf错误: Error when I click on the launch configuration 我不知道如何解决它。有什么建议? 谢谢!

    0热度

    1回答

    我们有一个VM正在开发,但在这些机器上,我们绝对没有互联网连接。本地机器可以访问互联网,但在那里没有Eclipse(这是公司的政策,他们必须非常严格)。 Luna版本是4.4(本质上是IBM RAD 9.5开发工具叹息,但这对我的问题应该没有问题)。为月神最新的稳定是JBoss的工具4.2.3这里:https://tools.jboss.org/downloads/jbosstools/luna/

    0热度

    1回答

    我使用Rational Developer Application 9.1 for Websphere 7.0。 我下载了一个使用RAD Harvest插件的项目。 我有两个项目。其中之一是EAR。 下载后,我做了Java类的一些修改,我想构建项目。我已禁用的构建和清洁选项 当我在WebSphere服务器单击add or remove,我得到的错误 "There aren't resources