2012-03-15 23 views

回答

0

的PhoneGap 1.5支持几乎所有的平台上,除了一个旧版本的黑莓和巴达: -

http://phonegap.com/about/features

不过,我相信这也是基于SQLite的是HTML5规范的不再是一部分,因此而今天有支持,未来会有一个问号。

0

我认为你可以使用lawnchair(http://westcoastlogic.com/lawnchair/)。 它具有整体持久性实现的适配器,包括索引数据库和sqllite。