2010-05-10 154 views
2

我正在使用RAD进行开发。对于我的应用程序,我需要将我的JDK合规性从1.4升级到1.6。我已经安装了jdk 1.6并将其添加到我已安装的JRE中。现在在JDK中仍显示遵从性1.4,应该如何将JDK遵从性设置为1.6?将RAD JDK版本升级到1.6

在此先感谢。

干杯, 蒂娜

回答

2

应被设置在全局偏好,或在项目的属性,在“Java编译器”一节中:

alt text http://img714.imageshack.us/img714/2482/eclipsejdkcompliance.png

参见本IBM article,专用于“修改JDK合规性级别”部分。

+0

Hi Von,感谢您的回应!我试图添加我的1.6 jdk版本来安装jre,然后检查java编译器在合规性下拉列表中是否显示1.6,但它没有。我有一个疑问,我的ecplise有2个默认的java编译器1.3和1.4是否有可能给我添加一个新的编译器到这个列表中,我读过ecplise总是会使用它自己的默认编译器进行编译的地方,你能澄清一下吗? 。 – Deena 2010-05-12 06:09:48

+0

@Deena:你使用的是什么版本的RAD? – VonC 2010-05-12 08:05:35