2016-06-22 48 views
0

我有几个使用grails 1.2.2创建的应用程序。我需要修改其中一个应用程序以使用多个数据源。看来我的最佳选择是升级到新版本的grails。我担心试图直接使用Grails 3会导致重大问题,但我不确定要逐步升级哪个版本。有什么建议?我对此如此开放表示歉意。Grails从1.2.2升级到支持多个数据源的版本

回答